Opened 11 years ago

Closed 11 years ago

#2283 closed bug (fixed)

less needs updating (easy)

Reported by: scottmc Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Command Line Tools Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Current version of less is 418, Haiku currently a 'lesser' version...382.

Attachments (1)

less-418.diff.zip (184.4 KB ) - added by scottmc 11 years ago.
zip of .diff file to update from 382 to 418, diff file is 800kb+

Download all attachments as: .zip

Change History (4)

by scottmc, 11 years ago

Attachment: less-418.diff.zip added

zip of .diff file to update from 382 to 418, diff file is 800kb+

comment:1 by scottmc, 11 years ago

Summary: less needs updatingless needs updating (easy)

Perhaps needs tagging rather than a diff? Anyways should be fairly easy.

comment:2 by korli, 11 years ago

Owner: changed from axeld to korli

comment:3 by korli, 11 years ago

Resolution: fixed
Status: newclosed

I added missing files in your patch (charset.h). Seems good in hrev27094

Note: See TracTickets for help on using tickets.