Opened 11 years ago

Closed 10 years ago

#2310 closed bug (fixed)

[StyledEdit] sometimes hangs during start

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Applications/StyledEdit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

StyledEdit sometimes hangs during start, sitting in Deskbar and consuming cpu power.

Change History (7)

comment:1 Changed 11 years ago by koki

Cc: koki added

comment:2 Changed 11 years ago by jackburton

Does this happen when opening any file in particular, or also just by opening an empty file ?

comment:3 Changed 11 years ago by diver

Not sure, but I noticed that clicking on Vision logo sometimes make StyleEdit to hang on start. I've been testing fresh image in vmware.

comment:4 Changed 11 years ago by diver

Vision logo will now start firefox, so I can't check this. I'll try without firefox optional package.

comment:5 Changed 10 years ago by diver

Can't reproduce it anymore.

comment:6 Changed 10 years ago by modeenf

Think we can close this.

comment:7 Changed 10 years ago by jackburton

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.