Opened 11 years ago

Closed 11 years ago

#2311 closed bug (fixed)

[Background] menu layout issue

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Boot fresh haiku image in vmware, open home folder from Desktop. Click on desktop to set focus and then press Ctrl+Alt+B. Have a look at the "Image:" menu, it will be partially overlapped. See screenshot.

Attachments (1)

background.png (56.3 KB) - added by diver 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by diver

Attachment: background.png added

comment:1 Changed 11 years ago by jackburton

Resolution: fixed
Status: newclosed

I think this was caused by an app_server bug which was fixed (workarounded actually) lately. At least this doesn't happen anymore.

Note: See TracTickets for help on using tickets.