Opened 11 years ago

Closed 10 years ago

#2323 closed enhancement (fixed)

[Media] volume control should react on scrolling up/down events (easy)

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Preferences/Media Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Scrolling up/down above Volume Control in deskbar's shelf should change volume.

Change History (11)

comment:1 Changed 11 years ago by koki

Cc: koki added

comment:2 Changed 10 years ago by diver

Users do like this feature of ubuntu mixer applet.

comment:3 Changed 10 years ago by diver

Summary: [Media] volume control should react on scrolling up/down events[Media] volume control should react on scrolling up/down events (easy)

comment:4 Changed 10 years ago by korli

Resolution: fixed
Status: newclosed

Done in hrev28575.

comment:5 Changed 10 years ago by diver

Is it showing tooltip with current volume like in ubuntu? Can't check right now. Thanks anyway!

comment:6 Changed 10 years ago by korli

No tooltip :)

comment:7 Changed 10 years ago by diver

Thanks! I'll open another enhancement about this.

comment:8 Changed 10 years ago by diver

Resolution: fixed
Status: closedreopened

New volume UI broke this feature. I would like to see it back.

comment:9 Changed 10 years ago by korli

I tested yesterday and it was working nicely. Could you check on your side please ?

comment:10 Changed 10 years ago by diver

If I drop volume replicant to desktop and scroll over it - it works. But scrolling over volume icon in Deskbar doesn't work. Tested in vbox with hrev31534.

comment:11 Changed 10 years ago by axeld

Resolution: fixed
Status: reopenedclosed

It hasn't been the new UI that broke this, but the (recent) fix for bug #4002 in hrev31322. Also, since something broke this, you should open a bug report for this, and not reopen an old enhancement ticket.

Anyway, regression fixed in hrev31582.

Note: See TracTickets for help on using tickets.