Opened 11 years ago

Closed 11 years ago

#2324 closed bug (duplicate)

[DriveSetup] slow startup

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/DriveSetup Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Moving a window above DriveSetup column view lags badly. I think it is the same reason why DriveSetup starts with a delay invalidating column list.

Change History (2)

comment:1 by diver, 11 years ago

This could be a dup of bug #1823

comment:2 by stippi, 11 years ago

Resolution: duplicate
Status: newclosed

Yes, I think this is a dup of #1823. You can confirm this by disabling your native graphics driver, if it runs fine in VESA, then I closed this correctly. If not, please reopen. :-) At least, I can't reproduce this in VESA and I know that I can reproduce your problem on my other system where I also have #1823.

Note: See TracTickets for help on using tickets.