Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2338 closed bug (duplicate)

KDL when trying to run ./configure ...checking whether to build static libraries...

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This happened with hrev25782. Screenshots attached.

Attachments (5)

kdl-1a.png (58.1 KB ) - added by scottmc 11 years ago.
kdl-1b.png (39.4 KB ) - added by scottmc 11 years ago.
3 times got dropped straight to KDL, the kdl-1a shows the one time it dropped to a debug dialog first.
kdl-1c.png (50.7 KB ) - added by scottmc 11 years ago.
kdl-2.png (58.7 KB ) - added by scottmc 11 years ago.
haiku-serial-port.txt (27.6 KB ) - added by scottmc 11 years ago.
serial debug in case that's of any help

Download all attachments as: .zip

Change History (8)

by scottmc, 11 years ago

Attachment: kdl-1a.png added

by scottmc, 11 years ago

Attachment: kdl-1b.png added

3 times got dropped straight to KDL, the kdl-1a shows the one time it dropped to a debug dialog first.

by scottmc, 11 years ago

Attachment: kdl-1c.png added

by scottmc, 11 years ago

Attachment: kdl-2.png added

by scottmc, 11 years ago

Attachment: haiku-serial-port.txt added

serial debug in case that's of any help

comment:1 by nielx, 11 years ago

This is the same as ticket #2326

comment:2 by mmlr, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2326 then.

comment:3 by nielx, 11 years ago

I'll add a comment to #2326 referring to the excellent information here.

Note: See TracTickets for help on using tickets.