Opened 11 years ago

Closed 11 years ago

#2386 closed bug (fixed)

[Terminal]: Resizing issue

Reported by: emitrax Owned by: bonefish
Priority: high Milestone: R1
Component: Applications/Terminal Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Since I got a different stack trace I decided to open a new ticket, although problem seems to be related

The way to reproduce them is always the same.

  • Open a file with vim that has more line than the terminal can display in default size
  • start scrolling down the file with the down arrow key in command mode (press esc)
  • Maximize the window

Playing around with the size of the terminal eventually make it crash.

Attachments (2)

terminal_FreeLines.jpg (115.9 KB) - added by emitrax 11 years ago.
terminal_AllocateLines.jpg (118.5 KB) - added by emitrax 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by emitrax

Attachment: terminal_FreeLines.jpg added

Changed 11 years ago by emitrax

Attachment: terminal_AllocateLines.jpg added

comment:1 Changed 11 years ago by bonefish

It was likely caused by the same bug as #2382. Should be fixed in hrev25973. Please verify.

comment:2 Changed 11 years ago by emitrax

Resolution: fixed
Status: newclosed

Fixed. Test it with hrev25990. Thanks.

Note: See TracTickets for help on using tickets.