Opened 11 years ago

Closed 11 years ago

#2426 closed bug (duplicate)

Haiku on HP Proliant ML110 G5 not boot

Reported by: nibble Owned by: mmlr
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc: nibble
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hello, I tried to boot Haiku on HP Proliant ML110 G5, with the result freeze. This has as its PC chipset intel 3200 but other features can you visit this page: http://h10010.www1.hp.com/wwpc/it/it/sm/WF06b/1431-1433-376169-376169-12083291-81142973-81294964.html There enclosed photos of kdebug:

Attachments (8)

Haiku_Proliantml110G5_1.jpg (144.5 KB ) - added by nibble 11 years ago.
Haiku_Proliantml110G5_2.jpg (132.5 KB ) - added by nibble 11 years ago.
Haiku_Proliantml110G5_3.jpg (132.5 KB ) - added by nibble 11 years ago.
Haiku_Proliantml110G5_4.jpg (134.2 KB ) - added by nibble 11 years ago.
Haiku_Proliantml110G5_5.jpg (127.1 KB ) - added by nibble 11 years ago.
Haiku_Proliantml110G5_6.jpg (133.2 KB ) - added by nibble 11 years ago.
Haiku_Proliantml110G5_7.jpg (124.2 KB ) - added by nibble 11 years ago.
Haiku_Proliantml110G5_8.jpg (125.7 KB ) - added by nibble 11 years ago.

Download all attachments as: .zip

Change History (11)

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_1.jpg added

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_2.jpg added

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_3.jpg added

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_4.jpg added

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_5.jpg added

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_6.jpg added

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_7.jpg added

by nibble, 11 years ago

Attachment: Haiku_Proliantml110G5_8.jpg added

comment:1 by mmlr, 11 years ago

Owner: changed from axeld to mmlr
Status: newassigned

Reassigning to me, he's booting from a USB flash media and it probably hangs in usb_disk somewhere. Might be a duplicate of other existing bugs, haven't checked yet.

comment:2 by nibble, 11 years ago

Thanks .. in the meantime try other flash disk!

comment:3 by mmlr, 11 years ago

Resolution: duplicate
Status: assignedclosed

In fact this is most probably a duplicate of bug #2344.

Note: See TracTickets for help on using tickets.