Opened 11 years ago

Closed 9 years ago

#2433 closed bug (fixed)

[MediaPlayer] moving slider in MediaPlayer leaves artifacts

Reported by: diver Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Moving slider in MediaPlayer leaves artifacts - dots around timeline.

Attachments (1)

MediaPlayer.png (8.7 KB) - added by diver 9 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 11 years ago by diver

This seems to be fixed.

comment:2 Changed 11 years ago by diver

Please close.

comment:3 Changed 11 years ago by stippi

Resolution: fixed
Status: newclosed

comment:4 Changed 11 years ago by diver

Ups, sorry, I've kust managed to reproduce it again.

comment:5 Changed 11 years ago by diver

Resolution: fixed
Status: closedreopened

Changed 9 years ago by diver

Attachment: MediaPlayer.png added

comment:6 Changed 9 years ago by diver

Still here in hrev35569.

comment:7 Changed 9 years ago by stippi

Resolution: fixed
Status: reopenedclosed

Fixed in hrev35572.

Note: See TracTickets for help on using tickets.