Opened 11 years ago

Closed 11 years ago

#2432 closed bug (duplicate)

[app_server] Moving a tracker window above terminal lags badly

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Moving a tracker window above terminal lags badly. Also moving Terminal around is very slow. Tested on real hw with supported geforce 2 card.

Change History (3)

comment:1 by bonefish, 11 years ago

Can't reproduce under VMware. #2429 might have the same cause. What I've seen the last time I tested on real hardware is that scrolling looked horrible (VESA), while it is fine under VMware. I have the suspicion that way to many B_MOUSE_MOVED messages are processed on real hardware for some reason.

comment:2 by diver, 11 years ago

I tried VESA mode and it indeed removed slowness and flickering.

comment:3 by bonefish, 11 years ago

Resolution: duplicate
Status: newclosed

Thank! Closing as dup of #1823

Note: See TracTickets for help on using tickets.