Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#244 closed bug (invalid)

[Tracker] Open with window

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It seems that Alt+w doesn't close Open With window. Tested with rev16568 under haiku

Change History (4)

comment:1 Changed 13 years ago by axeld

Resolution: wontfix

comment:2 Changed 13 years ago by axeld

Status: newclosed

I can't reproduce this bug. Tested with hrev16610.

comment:3 Changed 13 years ago by diver

I think i could reproduce it now. On newly created image try to go to /boot/beos/system/boot Double click Bootscript file and tracker will say that it couldn't find application to open with, press Find button, now try Alt+w in Open With window. Tested with rev16843 under vmware. Could you have a look, Axel?

comment:4 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.