Opened 11 years ago

Closed 10 years ago

#2445 closed bug (invalid)

error with boot of SATA

Reported by: Hubert Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Drivers/Disk Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I change in src/add-ons/bus_manager "ide" on "ata" in Jamfile and compiling.

Haiku with SATA partition booting on my machine 4 minutes and throws out KDL with errors.

My machine:

Athlon 64 X2 4600+ 1GB DDR2 RAM GeForce 6150 nForce4 SATA HDD 250GB IDE HDD 160GB SATA DVDRW

Attachments (5)

DSC00185.JPG (78.0 KB) - added by Hubert 11 years ago.
DSC00186.JPG (69.0 KB) - added by Hubert 11 years ago.
DSC00187.JPG (77.1 KB) - added by Hubert 11 years ago.
DSC00188.JPG (34.8 KB) - added by Hubert 11 years ago.
DSC00189.JPG (44.7 KB) - added by Hubert 11 years ago.

Download all attachments as: .zip

Change History (9)

Changed 11 years ago by Hubert

Attachment: DSC00185.JPG added

Changed 11 years ago by Hubert

Attachment: DSC00186.JPG added

Changed 11 years ago by Hubert

Attachment: DSC00187.JPG added

Changed 11 years ago by Hubert

Attachment: DSC00188.JPG added

Changed 11 years ago by Hubert

Attachment: DSC00189.JPG added

comment:1 Changed 11 years ago by korli

Is this still valid ?

comment:2 Changed 11 years ago by Hubert

I will test soon...

comment:3 Changed 10 years ago by Hubert

Working now. Please closed this ticket.

comment:4 Changed 10 years ago by mmadia

Resolution: invalid
Status: newclosed

As no changeset was mentioned as the cause of resolution, this ticket is being closed as invalid. Thanks for following through, Hubert.

Note: See TracTickets for help on using tickets.