Opened 11 years ago

Closed 11 years ago

#2463 closed bug (fixed)

ZipOMatic complains about unterminated #else

Reported by: monni Owned by: axeld
Priority: normal Milestone: R1
Component: Add-Ons/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When compiling resource file, complains about unterminated #else... Caused by missing # before endif

Attachments (1)

zipomatic.diff (391 bytes ) - added by monni 11 years ago.
Patch to fix warning

Download all attachments as: .zip

Change History (2)

by monni, 11 years ago

Attachment: zipomatic.diff added

Patch to fix warning

comment:1 by mmlr, 11 years ago

Resolution: fixed
Status: newclosed

Applied in hrev26155.

Note: See TracTickets for help on using tickets.