Opened 11 years ago

Closed 11 years ago

#2493 closed bug (duplicate)

[Network] slow file downloading

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I just downloaded a file from my local ftp server using firefox and I noticed that download speed is several times slower then when downloading same file from same machine under ubuntu. From Haiku it was 2mb/s, from Ubuntu it was 10mb/s. Tested on real hw, using Intel Pro 100 nic.

Change History (5)

comment:1 Changed 11 years ago by umccullough

Doesn't the ipro100 driver have some serious performance issues in the interrupt handler already?

comment:2 Changed 11 years ago by diver

If it helps I could retest using sysconnect diver for builtin Marvell Yukon nic.

comment:3 Changed 11 years ago by scottmc

Dupe of #1958

comment:4 Changed 11 years ago by diver

Please close this as a dupe.

comment:5 Changed 11 years ago by stippi

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.