Opened 11 years ago

Closed 11 years ago

#2492 closed bug (duplicate)

Bouncing text in text entry box

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When I select partial text from a text entry box, the text moves down by one pixel and then up by one pixel as long as I leave my left mouse button down. Wasn't sure if this was a bug or if it was supposed to be that way. To check it, hit alt-f then type something in the find box, and then highlight some of the text with your mouse and keep the button down, the text will now be bouncing up and down.

Change History (3)

comment:1 by stippi, 11 years ago

I am pretty sure that this is a duplicate, have you searched the database?

comment:2 by scottmc, 11 years ago

Looks like this is a dupe of #2134 and the second example listed on that ticket is something else I had noticed recently as well, hadn't occurred to me that those two issues might be the same things. In that second example the text moves up a lot more than 1 pixel though. You can close this as a dupe.

comment:3 by stippi, 11 years ago

Resolution: duplicate
Status: newclosed

Thanks for looking it up, I was a bit in a hurry I must admit! :-P

Note: See TracTickets for help on using tickets.