Opened 11 years ago

Closed 11 years ago

#2544 closed bug (duplicate)

BTextControl::ResizeToPreferred() Does not resize to propper size

Reported by: oruizdorantes Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

in kits/bluetooth/UI/PincodeWindow.cpp

The following code:

fPincodeText = new BTextControl(BRect(rect1.left, rect1.bottom + V_SEPARATION , 0, 0), "pincode TextControl","PIN code:", "", NULL);

fPincodeText->ResizeToPreferred();

Seems not to affect to the control

Change History (1)

comment:1 Changed 11 years ago by anevilyak

Resolution: duplicate
Status: newclosed

Duplicate of #2543.

Note: See TracTickets for help on using tickets.