Opened 11 years ago

Closed 11 years ago

#2566 closed bug (fixed)

Workspaces replicant - active window lost focus

Reported by: un_spacyar Owned by: axeld
Priority: normal Milestone: R1/alpha1
Component: Applications/Workspaces Version: R1/pre-alpha1
Keywords: Cc: un_spacyar@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When create a "Workspaces" replicant, the system lost the focus on active window. In the attached screenshot the active window still shows the grey color in the tab, and the close / resize buttons doesn't work. If I click on the diferent apps windows (Terminal, StyleEdit, Clock), the system not active the window.

If delete the replicant, the system works fine.

Attachments (1)

Workspace_Replicant.png (76.6 KB) - added by un_spacyar 11 years ago.

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by un_spacyar

Attachment: Workspace_Replicant.png added

comment:1 Changed 11 years ago by un_spacyar

Cc: un_spacyar@… added

comment:2 Changed 11 years ago by axeld

Component: Applications/WorkspacesServers/app_server

I can't reproduce this. Did you do anything special before, or can you reproduce this at will?

comment:3 Changed 11 years ago by un_spacyar

I retest with r.26829 and the problem appears to be solved.

Please, close this Ticket.

comment:4 Changed 11 years ago by humdinger

As nobody sees the effect no more... "Please, close this Ticket,"

comment:5 Changed 11 years ago by jackburton

Resolution: fixed
Status: newclosed

comment:6 Changed 11 years ago by axeld

Component: Servers/app_serverApplications/Workspaces
Milestone: R1R1/alpha1
Resolution: fixed
Status: closedreopened

The problem still persists; to reproduce, the Auto-Raise feature needs to be enabled for the replicant.

comment:7 Changed 11 years ago by axeld

Resolution: fixed
Status: reopenedclosed

Fixed in hrev27940.

Note: See TracTickets for help on using tickets.