Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#258 closed bug (invalid)

People crash

Reported by: diver Owned by: bpmagic@…
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Actually it's not people, but rather BtextView bug. I don't know yet how to reproduce it, but maybe screenshot will give someone a clue where to find bug. Tesed with rev16575 under vmware.

Attachments (1)

btextview.PNG (42.0 KB) - added by diver 13 years ago.
debug output

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by diver

Attachment: btextview.PNG added

debug output

comment:1 Changed 13 years ago by jackburton

Resolution: invalid

comment:2 Changed 13 years ago by jackburton

Summary: Pepole crashPeople crash

comment:3 Changed 13 years ago by jackburton

Status: newclosed

comment:4 Changed 13 years ago by jackburton

I'll close the bug report as it's useless if you can't tell how to reproduce it (I can't), sorry. Please reopen if you find a way to reproduce it.

comment:5 Changed 13 years ago by diver

This is something with BitmapDrowing. I've had another crash with Expander with the same back trace. Sadly, i still i can't reproduce it. I'll keep trying though.

Note: See TracTickets for help on using tickets.