Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#259 closed bug (fixed)

Plain font and menu

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Changing plaint font in Fonts also change menu fonts, isn't is Menu pref for doing this?

Change History (9)

comment:1 Changed 13 years ago by marcusoverhagen

Yes, the menu font should be independant from plain font.

comment:2 Changed 13 years ago by marcusoverhagen

Status: newassigned

comment:3 Changed 13 years ago by diver

Summary: Plaint font and menuPlain font and menu

comment:4 Changed 13 years ago by axeld

Owner: changed from bpmagic@… to axeld

comment:5 Changed 13 years ago by axeld

Status: assignednew

comment:6 Changed 13 years ago by axeld

* Bug 451 has been marked as a duplicate of this bug. *

comment:7 Changed 13 years ago by jackburton

Status: newclosed

comment:8 Changed 13 years ago by jackburton

Resolution: fixed

comment:9 Changed 13 years ago by jackburton

Fixed in hrev17174

Note: See TracTickets for help on using tickets.