Opened 11 years ago

Closed 11 years ago

#2589 closed bug (duplicate)

Renaming a volume should rename de mount menu entry.

Reported by: bga Owned by: stippi
Priority: low Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When you rename a volume, the Mount menu in Tracker will still list it with its old name, which is confusing.

On a related note, if the mount point was automatically created by mountvolume or Tracker, it should also rename itself to match the new volume name.

Change History (2)

comment:1 by scottmc, 11 years ago

Sounds like a dupe of #2149

comment:2 by stippi, 11 years ago

Resolution: duplicate
Status: newclosed

Yes it's a duplicate.

Note: See TracTickets for help on using tickets.