Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2650 closed bug (duplicate)

Intel Extreme crash on boot (Painter::FillRectNoClipping)

Reported by: tqh Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Graphics/intel_extreme Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #2350 Blocking:
Has a Patch: no Platform: All

Description

New laptop with Intel GM965 crashes on boot in Painter::FillRectNoClipping.

Booting with Vesa fallback works as expected.

Backtrace attached. This is a gcc4 build (from yesterday).

Attachments (1)

20080820035.jpg (295.7 KB) - added by tqh 11 years ago.
Image of backtrace

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by tqh

Attachment: 20080820035.jpg added

Image of backtrace

comment:1 Changed 11 years ago by mmlr

Blocked By: 2350 added
Resolution: duplicate
Status: newclosed

Another duplicate of #2350.

comment:2 Changed 11 years ago by tqh

Ah I only looked for intel extreme driver bugs.

Note: See TracTickets for help on using tickets.