Opened 11 years ago

Closed 9 years ago

#2651 closed bug (invalid)

KDL during startup

Reported by: j_freeman Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The system goes into KDL just before the processor chip icon illuminates. I'll attach photos of a stack crawl, as well as the last page while on-screen debug output is enabled.

The computer is my friend's, so I'm not familiar with the hardware but he says this is it: http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3758921&body=MAIN

Attachments (2)

kdl.jpg (336.9 KB) - added by j_freeman 11 years ago.
Stack crawl
kdl2.jpg (264.8 KB) - added by j_freeman 11 years ago.
On-screen debug output

Download all attachments as: .zip

Change History (10)

Changed 11 years ago by j_freeman

Attachment: kdl.jpg added

Stack crawl

Changed 11 years ago by j_freeman

Attachment: kdl2.jpg added

On-screen debug output

comment:1 Changed 11 years ago by andreasf

Unfortunately KDL does not yet mention the revision...

comment:2 Changed 11 years ago by j_freeman

Whoops, I suppose that's kinda important. ;) Revision is hrev27059.

comment:3 Changed 11 years ago by axeld

How did you try to boot Haiku? How large is the disk, what partitions are on it? The problem is just that Haiku doesn't find a boot partition - this can have many reasons, and can largely depend on how you tried to boot it.

Can you enable on-screen debug output in the boot loader and take photos from each page? Most interesting would be those with the drive/partition recognition.

comment:4 Changed 11 years ago by j_freeman

I was booting from a 4GB OCZ USB thumbdrive with only one partition, that being Haiku. The same thumbdrive works on my computer.

I'll post back with the on-screen debug output when I get a chance to try it on his PC again.

comment:5 Changed 10 years ago by luroh

j_freeman: is this ticket still valid?

comment:6 Changed 9 years ago by scottmc

are you able to test this again with a recent build of Haiku?

comment:7 in reply to:  6 Changed 9 years ago by j_freeman

Replying to scottmc:

are you able to test this again with a recent build of Haiku?

Unfortunately I no longer have access to the hardware.

comment:8 Changed 9 years ago by korli

Resolution: invalid
Status: newclosed

Thanks for the info.

Note: See TracTickets for help on using tickets.