Opened 11 years ago

Closed 10 years ago

#2717 closed bug (duplicate)

DiskUsage: Artefacts when redrawing

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is in vmware, hrev27407.

When I open the "Get info" window from DiskUsage and move it around a little, I see redrawing artefacts.

Can Tracker's "Get Info" be re-used? It looks nicer and even offers permission setting. Apropos, looking nicer: How about some brighter colours? :)

Oh, there's no DiskUsage category under Application in Trac...

Change History (1)

comment:1 Changed 10 years ago by stippi

Resolution: duplicate
Status: newclosed

Duplicate of #3130, which has a little more info.

Note: See TracTickets for help on using tickets.