Opened 11 years ago

Closed 10 years ago

#2726 closed bug (duplicate)

truncated width menu layout messed up

Reported by: axeld Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3174 Blocking:
Has a Patch: no Platform: All

Description

When I create a folder with a very long name that doesn't fit on screen anymore (you might need to switch to a lower resolution to accomplish this), open it in Tracker, and then open the context menu, it will span over the whole monitor without any visible items besides the truncated name, and the short cut symbols.

Change History (1)

comment:1 Changed 10 years ago by axeld

Blocked By: 3174 added
Resolution: duplicate
Status: newclosed

Now a duplicate of #3174 that also holds a screenshot of the misery.

Note: See TracTickets for help on using tickets.