Opened 10 years ago

Closed 10 years ago

#3174 closed bug (fixed)

Deskbar window-list menu not properly drawn for long window title

Reported by: Adek336 Owned by: jackburton
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/pre-alpha1
Keywords: Cc: olive@…
Blocked By: Blocking: #2726
Has a Patch: no Platform: All

Description

See screenshot. The easiest way to reproduce is to create a html file

<title>ridiculously long window title, much longer than this example</title>

and open the file in firefox so firefox's window title is very long.

Attachments (1)

long-window-title-deskbar.png (25.4 KB) - added by Adek336 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Adek336

comment:1 Changed 10 years ago by Adek336

All that white is from the menu.

comment:2 Changed 10 years ago by axeld

Blocking: 2726 added

(In #2726) Now a duplicate of #3174 that also holds a screenshot of the misery.

comment:3 Changed 10 years ago by axeld

Component: User InterfaceKits/Interface Kit
Owner: changed from stippi to jackburton

Maybe Stefano has time to look into it.

comment:4 Changed 10 years ago by karmak

Cc: olive@… added

comment:5 Changed 10 years ago by jackburton

Resolution: fixed
Status: newclosed

It's fixed in hrev28954

Note: See TracTickets for help on using tickets.