Opened 11 years ago

Closed 10 years ago

#2754 closed bug (fixed)

DiskProbe on the main disk brings system to a halt

Reported by: axeld Owned by: axeld
Priority: critical Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When I use DiskProbe to scan the internal hard drive on my IBM T60 the system completely hangs. F12 doesn't work anymore either. The problem is 100% reproducible with hrev27623 here, though.

Change History (2)

comment:1 by axeld, 11 years ago

Correction: it was the first entry, but not the hard drive: /dev/disk/atapi/0/master/raw. There is no medium in the drive.

comment:2 by axeld, 10 years ago

Resolution: fixed
Status: newclosed

Not reproducible anymore, must have been fixed or worked-around in the mean time.

Note: See TracTickets for help on using tickets.