Opened 11 years ago

Closed 11 years ago

#2778 closed bug (duplicate)

KDL on boot on QEMU

Reported by: jackburton Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Since Ingo's yesterdays's evening commits, I can't boot haiku from QEMU anymore. It goes to KDL after initing the rocket icon. Attached is the backtrace.

Attachments (1)

schermata1.png (115.0 KB ) - added by jackburton 11 years ago.

Download all attachments as: .zip

Change History (3)

by jackburton, 11 years ago

Attachment: schermata1.png added

comment:1 by bonefish, 11 years ago

Blocked By: 2776 added
Resolution: duplicate
Status: newclosed

Duplicate of #2776.

comment:2 by bonefish, 11 years ago

Blocked By: 2776 removed

(In #2776) My VMware is already configured for 1 CPU, but I can reproduce the problem with qemu.

Note: See TracTickets for help on using tickets.