Opened 11 years ago

Closed 4 years ago

Last modified 9 months ago

#2779 closed bug (fixed)

Unable to boot from USB - fxp intr

Reported by: emitrax Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Network/ipro100 Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I'm unable to boot from USB.

A part from the fact that I had to try with different stick before booting (weird thing perhpas, but the same procedure on some stick resulted in a "Failed to load OS" error, any idea?), when finally managed to boot it, it hangs on the last icon due to the "fxp intr" thread that keep running eating all the CPU. The system just sit there and doesn't go any further. The driver is the pro100.

Change History (8)

comment:1 Changed 9 years ago by scottmc

Ping. Can you try this again with a fresh build of Haiku, and provide details on the hardware that it's not working on, if that is still the case.

comment:2 Changed 8 years ago by siarzhuk

Ping. The ipro100 driver was updated. Please check with any revision after hrev41908.

comment:3 Changed 8 years ago by siarzhuk

Component: Drivers/NetworkDrivers/Network/ipro100

comment:4 Changed 8 years ago by scottmc

Blocking: 7665 added

comment:5 Changed 4 years ago by DarkmatterVale

I am unable to reproduce this error on hrev48487.

On my first test, I built from a USB without any issues. I suggest closing this issue.

EDIT: mmu_man is correct, VM ware only emulates the 1000 series.

Last edited 4 years ago by DarkmatterVale (previous) (diff)

comment:6 Changed 4 years ago by scottmc

Resolution: fixed
Status: newclosed

no responce after 5 years. Closing as probably fixed

comment:7 Changed 4 years ago by mmu_man

Unless you tested it with an ipro100 card you can't really say if the driver is buggy or not, since it won't be used. VirtualBox emulates ipro1000 but not ipro100 it seems.

comment:8 Changed 9 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.