Opened 11 years ago

Closed 8 years ago

#2810 closed bug (duplicate)

[NetSurf] crashes

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

While using netsurf I got an error message saying it was running low on memory, I canceled out of that and then tried clicking on a link and then netsurf crashed. Attached is gdb debug info. This was on hrev27904 in vmware. Aboutsystem reported 512M ram with only 100MB having been in use when this happened. Note that this ticket is being posted from Haiku using NetSurf.

Attachments (1)

netsurf-crash.txt (15.3 KB ) - added by scottmc 11 years ago.
gdb output from netsurf crash. Note, netsurf can't attach files, this was attached using firefox.

Download all attachments as: .zip

Change History (2)

by scottmc, 11 years ago

Attachment: netsurf-crash.txt added

gdb output from netsurf crash. Note, netsurf can't attach files, this was attached using firefox.

comment:1 by scottmc, 8 years ago

Resolution: duplicate
Status: newclosed

probably a dupe of #3436, dropping this one as the other has more details, and newer builds of netsurf and haiku have probably made this ticket obsolete anyways.

Note: See TracTickets for help on using tickets.