Opened 11 years ago

Closed 11 years ago

#2821 closed bug (duplicate)

[Trac] detected an internal error

Reported by: diver Owned by: haiku-web
Priority: normal Milestone: R1
Component: Website/Trac Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Trac detected an internal error:

IOError: [Errno 24] Too many open files: u'/var/trac/dev.haiku-os.org/attachments/ticket/612/tracker_move_crash.PNG'

There was an internal error in Trac. It is recommended that you inform your local Trac administrator and give him all the information he needs to reproduce the issue.

To that end, you could a ticket at this site.

The action that triggered the error was: GET: /raw-attachment/ticket/612/tracker_move_crash.PNG

Change History (2)

comment:1 Changed 11 years ago by diver

This could be a dup of bug #2820

comment:2 Changed 11 years ago by mmlr

Resolution: duplicate
Status: newclosed

Yes, it seems like a duplicate of #2820.

Note: See TracTickets for help on using tickets.