Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#283 closed bug (duplicate)

Path text controls not filled in under Haiku

Reported by: darkwyrm Owned by: korli
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I know this isn't a bug in Expander, per se, because it works just fine in R5 -- it just shows up in Haiku. If you double-click on a zip file in Tracker, Expander starts up, but the source and destination BTextControls are not filled in. This also occurs if you start up Expander and open up a zip file via the 'Source' button.

Change History (4)

comment:1 Changed 13 years ago by jackburton

Status: newclosed

comment:2 Changed 13 years ago by jackburton

* This bug has been marked as a duplicate of #161 *

comment:3 Changed 13 years ago by jackburton

Resolution: duplicate

comment:4 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.