Opened 11 years ago

Closed 10 years ago

#2846 closed bug (fixed)

[tty] ssh connection results in kdl

Reported by: diver Owned by: bonefish
Priority: normal Milestone: R1
Component: Drivers/TTY Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

For me second or therd ssh connection to my servers always results in kdl. I'll try to attach screenshot, but Trac don't like me today.

Attachments (1)

kdl_tty.png (49.8 KB) - added by diver 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by diver

Attachment: kdl_tty.png added

comment:1 Changed 10 years ago by diver

Can't reproduce it anymore in VirtualBox 3.0.4

comment:2 Changed 10 years ago by scottmc

Resolution: fixed
Status: newclosed

Seems like this is no longer a problem, closing, may have been older ssh build perhaps?

Note: See TracTickets for help on using tickets.