Opened 11 years ago

Closed 5 years ago

Last modified 5 years ago

#2871 closed bug (duplicate)

Talk Box - scratching, no voices.

Reported by: kvdman Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Kits/Media Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #6176 Blocking:
Has a Patch: no Platform: All

Description

Talk Box:

http://www.haikuware.com/view-details/multimedia/audio/utilities/talkbox

Installs correctly, yet the binary can't be executed normally (I had this issue with Wesnoth as well), but can be executed from the terminal. Only problem is, you have to drag and drop text files on the Talk Box icon, so that doesn't work in Haiku.

Anyways, I tested it on BeOS, and it works fine. You can test it on Haiku by executing the 'Change Voice' binary. It will speak out some text for the different voices, only on Haiku these are scratching noises, whereas on BeOS it actually speaks.

A good test for the media kit. Would be nice if this program were opened, and could somehow be adapted as an optional package for Haiku 'accessibility features' i.e visually impared.

Change History (2)

comment:1 by pulkomandy, 5 years ago

Blocked By: 6176 added
Resolution: duplicate
Status: newclosed

There is no binary there, it's just an xicon script. Closing as duplicate of #6176, a better port of Festival is needed, or this could easily be modified to use espeak instead.

comment:2 by axeld, 5 years ago

Festival is incredibly better than espeak, though (judging from their online resources).

Note: See TracTickets for help on using tickets.