Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#291 closed bug (fixed)

[Background] several issues

Reported by: diver Owned by:
Priority: normal Milestone: R1
Component: Preferences/Backgrounds Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by stippi)

*1. Monitor image gets corrupted if you move another window above it. *2. If you set background color for current workspace and the switch workspaces several times you should see that background color isn't properly updated in others workspaces. *3. After clickong Apply button, Revert button should be disabled. *4. ColorControl size is bigger than bbox. *5. Apply button should work if you set background color for current workspace and the switch to another one and select "All warkspaces" from menu.

Feature request: ouble clicking preview image should bring up Screen pref.

Change History (7)

comment:1 by korli, 14 years ago

Owner: changed from korli@… to stippi

comment:2 by korli, 14 years ago

Backgrounds related part 3 is fixed. Part 5 seems invalid. Part 4 isn't reproduced with standard settings.

I reassign to app_server for other display parts (1 and 4).

comment:3 by diver, 14 years ago

Cc: axeld@… added

comment:4 by stippi, 13 years ago

Description: modified (diff)
Platform: All
Status: newassigned

Monitor drawing issues fixed in 18828.

comment:5 by stippi, 13 years ago

Owner: stippi removed
Status: assignednew

No more drawing issues, anyone feel free to fix the other issues mentioned! :-)

comment:6 by axeld, 13 years ago

Resolution: fixed
Status: newclosed

I can't reproduce point 2 (if I understood it correctly). The remaining font sensitivity issues (point 4) should be fixed with hrev19920.

comment:7 by axeld, 13 years ago

Component: - Preferences- Preferences/Backgrounds
Note: See TracTickets for help on using tickets.