Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#292 closed bug (duplicate)

[Deskbar] team menu

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: j_freeman@…, ajsmale@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Try to click and hold mouse on Terminal in team menu in Deskbar and than move mouse to shelf zone. Make this second time with some app behind deskbar to see another effect. To understand what i mean by this i will attach screenshot in next post.

Attachments (1)

deskbar.PNG (13.0 KB) - added by diver 13 years ago.
deskbar shot

Download all attachments as: .zip

Change History (12)

Changed 13 years ago by diver

Attachment: deskbar.PNG added

deskbar shot

comment:1 Changed 13 years ago by jackburton

Cc: j_freeman@… added

comment:2 Changed 13 years ago by jackburton

* Bug 368 has been marked as a duplicate of this bug. *

comment:3 Changed 13 years ago by jackburton

* Bug 445 has been marked as a duplicate of this bug. *

comment:4 Changed 13 years ago by jackburton

Cc: ajsmale@… added

comment:5 Changed 13 years ago by jackburton

Component: ApplicationsKits

comment:6 Changed 13 years ago by diver

Just found out that this little visual bug could also lead to deskbar freeze. While you in this mode http://www.haiku-os.org/bugzilla/attachment.cgi?id=95 try to drag deskbar along the top (or whatever) instantly after that deskbar will stop responding.

comment:7 Changed 13 years ago by jackburton

Owner: changed from axeld to jackburton

comment:8 Changed 13 years ago by jackburton

Status: newassigned

comment:9 Changed 13 years ago by jackburton

Marking this as duplicate of #582. Should be the other way round, but 582 is explained better.

* This bug has been marked as a duplicate of #582 *

comment:10 Changed 13 years ago by jackburton

Resolution: duplicate

comment:11 Changed 13 years ago by jackburton

Status: assignedclosed
Note: See TracTickets for help on using tickets.