Opened 11 years ago

Closed 10 years ago

#2915 closed bug (fixed)

Chart window keeps drawing when send to other workspace

Reported by: nutela Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

how to reproduce : start Chart, select BDirectWindow drawing IIRC, start WorkSpaces, drag Chart window representation with WorkSpaces to other workspace experienced behavior : a part of the chart window draws over the desktop of the current workspace expected behavior : nothing of Chart window is seen in current workspace since it has been moved to other workspace

Change History (2)

comment:1 by nutela, 11 years ago

revision 2828x last digit not sure

comment:2 by jackburton, 10 years ago

Resolution: fixed
Status: newclosed

Fixed, most probably in hrev32312.

Note: See TracTickets for help on using tickets.