Opened 11 years ago

Closed 5 years ago

#2916 closed bug (fixed)

Gobe Productive: dragging vector graphic filled with gradient is very slow

Reported by: nutela Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

how to reproduce Launch GP, draw graphic medium sized, fill with gradient, grab object and move or resize object experienced behavior moving or resizing is very slow (low frame redraw rate) and taxing cpu 100% expected behavior drawing and moving resizing gradients should be faster in GP.

side note: gradient drawing might not be correct, seems moire/interference

Change History (3)

comment:1 by nutela, 11 years ago

rev 2828x not at haiku box right now

comment:2 by pulkomandy, 5 years ago

I believe this was fixed by the ClipToPicture changes in app_server to a faster implementation.

comment:3 by diver, 5 years ago

Resolution: fixed
Status: newclosed

Just checked and it seems to be fixed now. Closing.

Note: See TracTickets for help on using tickets.