Opened 11 years ago

Closed 10 years ago

#2931 closed bug (duplicate)

Scrollable typebox in pre-alpha1

Reported by: miqlas Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

There is lot of 1 row height typebox (like in Keyboard preferences, or in Tracker address-bar), and the contains can i scroll with mouse (up and down) i think an 1 row height box is NOT scrollable, only right and left direction.

Change History (2)

comment:1 by miqlas, 11 years ago

Another duplicate of #2134.

comment:2 by mmadia, 10 years ago

Resolution: duplicate
Status: newclosed

From #2134 Replying to jackburton:

Fixed since some time already (probably by some commit by zooey or stippi)

Pointed out by Richie Nyhus

Note: See TracTickets for help on using tickets.