Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#296 closed bug (invalid)

[Terminal] some keys must be typed twice

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: adamk@…, henrik.nygren@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This ('"`~) keys must be typed twice to appear in Terminal input.

Offtopic: This is my 100th bugreport here!

Change History (13)

comment:1 Changed 13 years ago by diver

Summary: [Terminal] some keys must be twice typed[Terminal] some keys must be typed twice

comment:2 Changed 13 years ago by jackburton

Is this the same thing as #215 ?

comment:3 Changed 13 years ago by mmlr

* Bug 392 has been marked as a duplicate of this bug. *

comment:4 Changed 13 years ago by mmlr

Cc: adamk@… added

comment:5 Changed 13 years ago by johndrinkwater

Changing the keymap can remove the problem (UK works fine here) Looks like the default Key_map option is "broken"

comment:6 Changed 13 years ago by umccullough@…

Confirmed that changing keymap to "American" also resolves the problem for me.

comment:7 Changed 13 years ago by diver

Owner: changed from sikosis to korli@…

comment:8 Changed 13 years ago by korli

bug_group: developers

comment:9 Changed 13 years ago by henrik.nygren@…

Cc: henrik.nygren@… added

comment:10 Changed 13 years ago by henrik.nygren@…

* Bug 628 has been marked as a duplicate of this bug. *

comment:11 Changed 13 years ago by korli

Resolution: invalid

comment:12 Changed 13 years ago by korli

Status: newclosed

comment:13 Changed 13 years ago by korli

These keys are dead keys. Please launch the Keymap preference and look if the keys you have to type twice are only dead keys. I mark this bug as invalid for the time being. Feel free to reopen anyway.

Note: See TracTickets for help on using tickets.