Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#297 closed bug (fixed)

Cortex is drawn in incorrect colors (we like it green)

Reported by: marcusoverhagen Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Cortex is drawn in incorrect colors. The same binary is displayed in correct colors on BeOS R5.

Attachments (1)

screen2.png (35.3 KB) - added by marcusoverhagen 13 years ago.
Screenshot of bug

Download all attachments as: .zip

Change History (13)

Changed 13 years ago by marcusoverhagen

Attachment: screen2.png added

Screenshot of bug

comment:1 Changed 13 years ago by axeld

Cc: john@… added

comment:2 Changed 13 years ago by axeld

Summary: Cortex is drawn in incorrect colorsCortex is drawn in incorrect colors (we like it green)

comment:3 Changed 13 years ago by axeld

Same problem seen in BeIDE at several places.

comment:4 Changed 13 years ago by axeld

* Bug 313 has been marked as a duplicate of this bug. *

comment:5 Changed 13 years ago by axeld

Looking into it now.

comment:6 Changed 13 years ago by axeld

Status: newassigned

comment:7 Changed 13 years ago by axeld

Status: assignednew

comment:8 Changed 13 years ago by axeld

Bug #313 was different after all. I don't have the time to look into that right now, anymore, though.

comment:9 Changed 13 years ago by diver

Cc: diver added

comment:10 Changed 13 years ago by axeld

Resolution: fixed

comment:11 Changed 13 years ago by axeld

Status: newclosed

comment:12 Changed 13 years ago by axeld

I don't know when exactly this has been fixed, but the problem seems to be gone.

Note: See TracTickets for help on using tickets.