Opened 11 years ago

Closed 11 years ago

#2974 closed bug (duplicate)

PANIC in pe

Reported by: miqlas Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I opened my syslog in pe, and i pressed the "Excute Command" button in the toolbar of pe, then i get KDL.

Change History (3)

comment:1 Changed 11 years ago by miqlas

I get this in KDL:

Panic: remove page 0x82401f00 from cache 0x812e6174 : page still has mappings!
Thread 223 "execvp" running on CPU 0

If i run the "co" command in the KDL i can continue the work, and i get the "stderr" window with error massage:

/bin/sh : line 1 : KERN:: command not found

comment:2 Changed 11 years ago by bonefish

Which revision? Sounds like a duplicate of #2605.

comment:3 Changed 11 years ago by bonefish

Resolution: duplicate
Status: newclosed

I see you give hrev28283 in newer tickets, so I assume it's the same one for this. The bug is already fixed in hrev28296.

Note: See TracTickets for help on using tickets.