Opened 11 years ago

Closed 10 years ago

#2991 closed bug (fixed)

[Pe] crash after second right click (easy)

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Start Pe, right click textview move a mouse a bit and right click it again.

Attachments (1)

pe.png (98.5 KB) - added by diver 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by diver

Attachment: pe.png added

comment:1 Changed 11 years ago by diver

Summary: [Pe] crash after second right click[Pe] crash after second right click (easy)

comment:2 Changed 11 years ago by diver

Can't reproduce anymore.

comment:3 Changed 10 years ago by mmadia

reporter cannot reproduce. requesting ticket to be closed.

comment:4 Changed 10 years ago by stippi

Resolution: fixed
Status: newclosed

IIRC, I fixed some popup menu bug in Pe at last BeGeistert... ok closing.

Note: See TracTickets for help on using tickets.