Opened 12 years ago

Closed 6 months ago

Last modified 3 months ago

#3038 closed bug (duplicate)

[Interface Kit] resizing a window with tabs flickers a lot

Reported by: diver Owned by: nobody
Priority: normal Milestone:
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc:
Blocked By: #15548 Blocking:
Platform: All

Description

For example try to resize media preflet. You should see that TabView flickers too much.

Change History (8)

comment:1 by diver, 12 years ago

Or even better Appearance...

comment:2 by diver, 10 years ago

Version: R1/pre-alpha1R1/Development

comment:3 by diver, 10 years ago

Still here in hrev35572.

comment:4 by diver, 10 years ago

Still reproducible in VirtualBox with hrev38300.

comment:5 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:6 by X512, 6 months ago

Duplicate of #15548. Issue resolved with proposed fix.

comment:7 by diver, 6 months ago

Blocked By: 15548 added
Resolution: duplicate
Status: assignedclosed

comment:8 by nielx, 3 months ago

Milestone: R1

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.