Opened 11 years ago

Closed 4 years ago

#3067 closed bug (fixed)

[Tracker] "Open With..." submenu is slow to appear when lots of items are selected

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #3736
Has a Patch: no Platform: All

Description (last modified by aldeck)

Go to /boot/beos/bin, select all items (alt+a) right click it and select File->"Open With..." (or from the context menu). The menu will take about 5 seconds to show.

Change History (6)

comment:1 by aldeck, 11 years ago

I'm aware of this problem. Do you mean that the context menu is slow to appear when lots of items are selected?

There's a similar problem when trying to drag lots of items i've almost tracked down, might be due to the same bug.

comment:2 by diver, 11 years ago

Both context menu and open with window population are slow.

comment:3 by aldeck, 11 years ago

Description: modified (diff)
Summary: [Tracker] open with window population is too slow[Tracker] "Open With..." submenu is slow to appear when lots of items are selected

comment:4 by aldeck, 11 years ago

Blocking: 3736 added

(In #3736) dupe of #3067

comment:5 by diver, 10 years ago

Version: R1/pre-alpha1R1/Development

Still here in hrev35572.

comment:6 by diver, 4 years ago

Resolution: fixed
Status: newclosed

Seems to be fixed now.

Note: See TracTickets for help on using tickets.