Opened 11 years ago

Closed 11 years ago

#3736 closed bug (duplicate)

Menus on a bigger selection of files delayed

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3067 Blocking:
Has a Patch: no Platform: All

Description

This is hrev30111 in VirtualBox.

If you select a bigger number of files, like in artwork/icons (200+) and try to open any menu of the Tracker window, i.e. File, Window, Attributes, or the right-click context menu, there's a delay of some seconds.

Change History (1)

comment:1 by aldeck, 11 years ago

Blocked By: 3067 added
Resolution: duplicate
Status: newclosed

dupe of #3067

Note: See TracTickets for help on using tickets.