Opened 10 years ago

Closed 10 years ago

#3083 closed bug (fixed)

[kernel] vm_page_fault while trying to edit a file on CD

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I'm running hrev28523 in VirtualBox and cdrom is set to iso of ubuntu 8.10. If I open any file from this cd in DiskProbe and change some hex values and press alt+s i get a panic.

Attachments (1)

kdl.png (58.4 KB) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by diver

Attachment: kdl.png added

comment:1 Changed 10 years ago by Adek336

Also note #3062.

comment:2 Changed 10 years ago by axeld

Resolution: fixed
Status: newclosed

I could not reproduce this one (the access was prevented earlier), but in any case, the root of the problem is fixed in hrev28881; as this was more or less a duplicate of that bug.

Note: See TracTickets for help on using tickets.