Opened 10 years ago

Closed 4 years ago

#3084 closed bug (fixed)

[Tracker] crash in BMessage::_FindField

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

While lauching some files from ubuntu 8.10 cd, mounted as iso in VirtualBox I had a crash. Don't know how tor reproduce.

Attachments (1)

tracker.png (149.8 KB) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by diver

Attachment: tracker.png added

comment:1 Changed 10 years ago by diver

Summary: [Tracker] crash while lauching some files from cd[Tracker] crash in BMessage::_FindField

comment:2 Changed 10 years ago by diver

Saw it again a week ago.

comment:3 Changed 4 years ago by diver

Resolution: fixed
Status: newclosed

Haven't seen it since then. Probably fixed

Note: See TracTickets for help on using tickets.