Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#313 closed bug (fixed)

BeIDE, and problems with its status bar

Reported by: johndrinkwater Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The little icons in the main window are drawn in green, same for the little "openers" in the preference window, and the icons in the project messages window.

Change History (9)

comment:2 Changed 13 years ago by axeld

Resolution: duplicate

comment:3 Changed 13 years ago by axeld

Indeed, thanks :-)

* This bug has been marked as a duplicate of #297 *

comment:4 Changed 13 years ago by axeld

Status: newclosed

comment:5 Changed 13 years ago by axeld

Status: closedreopened

comment:6 Changed 13 years ago by axeld

Actually, this had a different reason.

comment:7 Changed 13 years ago by axeld

Resolution: duplicate

comment:8 Changed 13 years ago by axeld

Resolution: fixed

comment:9 Changed 13 years ago by axeld

Status: reopenedclosed

Fixed in hrev16812. The popup buttons are still cut in half for some reason, though.

Note: See TracTickets for help on using tickets.