Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#3197 closed bug (invalid)

[Pe] crash in BView::_CheckOwnerLock

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

*Open Pe
*Right click text view and check "Alternative font"
*Right click text view and select "Save".

Change History (2)

comment:1 Changed 10 years ago by scottmc

Resolution: invalid
Status: newclosed

For Pe related bugs, please file bug reports on Pe's website: http://pe-editor.berlios.de/

I've opened this one over there, and closing it here.

comment:2 Changed 10 years ago by korli

Scott, the question is: is it reproducible on Haiku and not on BeOS ? If it is only on Haiku, this bug could stay opened, because it's then a compatibility problem.

Note: See TracTickets for help on using tickets.