Opened 13 years ago

Closed 12 years ago

#320 closed bug (duplicate)

Workspaces settings, does not activate "Revert" or "Apply"

Reported by: mattmadia@… Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Screen Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

changing Workspace count does not activate (set enabled) the Revert and Apply buttons.

Clicking the Apply button is necessary in order for changes to Workspaces count: to persist across reboots.

Change History (5)

comment:1 Changed 13 years ago by mattmadia@…

comment:2 Changed 13 years ago by diver

Cc: diver added

comment:3 Changed 13 years ago by axeld

Description: modified (diff)
Owner: changed from sikosis to axeld
Platform: All

comment:4 Changed 13 years ago by axeld

Component: PreferencesPreferences/Screen

comment:5 Changed 12 years ago by axeld

Resolution: duplicate
Status: newclosed

The Workspaces setting is instant, no need for "Apply". The rest (the "Revert" button) is a duplicate of bug #321.

Note: See TracTickets for help on using tickets.